Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu.

Weitere Informationen zu Cookies erhalten Sie in unserer Datenschutzerklärung

Start

WICHTIG!!!

Tragen Sie bitte die richtigen Mail-Adressen in die Formulare und in den Einstellungen ein.

Sie finden dazu in der Dokumentation unter Erste Schritte ein kurzes Video.

Systemvoraussetzungen

Zu den Contao-Systemvoraussetzungen wird mindestens PHP 5.6 benötigt.

Browser-Kompatibilität:

IE 11 und MS Edge.

Aktuelle Versionen von Firefox und Chrome.

Safari (MacOS) 9 und neuer. Da Safari nicht gerade der beste Browser ist kann es sein das einige Flexbox-Funktionen in älteren Versionen nicht komplett unterstützt werden. Situation ist ähnlich dem IE 10. Leider kann ich dies nicht testen.

IE10: Einige Flexbox-Funktionen werden nicht komplett unterstützt. Grundsätzlich ist die Seite nutzbar. Eine Kopfvariante (Split navigation) wird vom IE10 nicht richtig dargestellt.

Mobil:

Aktuelle Versionen von Safari, Chrome und Firefox.

Gebrandete Browser der Mobilfunkanbieter und der Samsung-Browser werden wahrscheinlich auf Grund des alten Kerns an einigen Stellen Probleme haben.

Hier kann ich leider nur an die Hersteller verweisen.